Wir sind Umgezogen! Ab sofort findet Ihr das Forum unter http://www.opelgt.forennet.org
Sollte jemand Probleme haben sich im neuen Forum einzuloggen, bitte Email an: info@cyi-priewe.de bitte Benutzername angeben, danke
Das Opel GT Forum
Datum: 14.12.17 01:47
Willkommen Gast
HomeRegistrierenHilfeLogout

  Das Opel GT Forum
  GT umbau (Moderatoren: Radnor)
  Midikit Umbau
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  Midikit Umbau Datum:27.02.12 22:45 IP: gespeichert Moderator melden


Hallo Zusammen,
ich bin gerade dabei meinen auf Midikit umzubauen.
Jetzt taucht ein Problem auf. An meinem Solex 40 ADDHE, den ich dafür noch liegen hatte, fehlt die Mechanik (Hebel) an der Drosselklappenwelle um das Gasgestänge bzw. einen Gaszug anzuschliessen. Ich dachte man kann ja so einen Hebel für einen Solex irgendwo bekommen oder mal eben selbst bauen, aber beides ist wohl nicht so einfach. Das selbstbauen scheitert schon daran das ich nicht weiss wo ich so eine Mutter mit Kugel herbekomme die auf die Drosselklappenwelle kommt und auf die dann das umgebaute Gasgestänge aufgesteckt werden kann.
Kann mir da jemand von euch helfen? Wie habt ihr das gelöst?

Danke und Grüße
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
morten
Mitglied

SH




Beiträge: 59

Geschlecht:
User ist offline
0  0  
  RE: Midikit Umbau Datum:27.02.12 23:44 IP: gespeichert Moderator melden


Hallo Hanno!
Hier die Kugelmutter Kugel
Zur Not andere Mutter anschweißen oder wie ich Umbau auf Gaszug(hab nen Solex 40ddh).Rest von der Mechanik (Anschlag zur Leerlaufeinstellung)vom anderen Solex anpassen.
Gruß Morten

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:05.03.12 21:09 IP: gespeichert Moderator melden


Hallo,
so hab jetzt alles soweit montiert und seit heute abend läuft er auch, aber nicht so toll.
Im Leerlauf läuft er recht sauber und rund aber wen ich Gas geben will dann will er nicht richtig hochdrehen , klingt dann wie abgeschnürt als wenn er zu wenig Benzin bekommt.
Hat jemand von den Vergaserexperten ne Idee was es sein könnte?
Ist ein Solex 40 Addhe , Leerlaufgemischschrauben 3 Umdrehungen rausgedreht als Grundeinstellung (hab ich so hier mal gelesen).
Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
morten
Mitglied

SH




Beiträge: 59

Geschlecht:
User ist offline
0  0  
  RE: Midikit Umbau Datum:06.03.12 20:10 IP: gespeichert Moderator melden


Hallo Hanno!
Was für Düsen hast Du denn eingebaut?
Gruß Morten
P.S.: Die Kaltstart-Vorrichtung hast Du auf "Zu"?
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:06.03.12 20:48 IP: gespeichert Moderator melden


Hallo Morten,
ja die Kaltstarteinrichtung steht auf "Zu".
Mit den Bedüsungen kenn ich mich leider garnicht aus, ich weiss garnicht welche welche ist.
Da muß ich mich erst mal schlau machen und dann nachschauen.

Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:08.03.12 22:49 IP: gespeichert Moderator melden


Hallo Zusammen,
so hatte jetzt mal die Bedüsung kontrolliert.
Hauptdüse 120
Leerlaufdüse GN45
Luftkorrekturdüse 165
Schwimmernadelventil 1,6
Venturirohr 32
Ist glaube ich vor allem bei der Hauptdüse zu klein...oder?
Aber kann das so starke Auswirkungen haben das er kaum Gas annimmt?

Hab dann auch festgestellt das der Hebel der Beschleunigerpumpe krumm war und ihn ausgetauscht incl. neuer Menbrane.
Dachte das das schon die Ursache gewesen sein könnte zumal sie dann beim test im ausgebauten Zustand auch deutlich stärker spritzte.
Aber dann nach dem Einbau kam die Ernüchterung...lief immer noch genau so schlecht...im Leerlauf alles super, springt super an und läuft auch schnell rund....aber nimmt wieder kein Gas an beim schnellen hochdrehen.
Dann hab ich mal die Gemischregulierschrauben von der Grundeinstellung deutlich weiter reingedreht.... dann dreht er im Stand besser hoch....aber bei der Probefahrt wars wieder mies.
Wenn man ganz sachte und langsam so bis 2500 Umdrehungen hochdreht gehts aber wenn man dann unter Last weiter Gas gibt kommt nix mehr.
Nur noch Ansauggeräusch....aber kein Sprit anscheinend ....zumindest kein Vortrieb.
Kann das nur an den Düsen liegen?....Oder doch noch an der Beschleunigerpumpe?...Gibts da ne Grundeinstellung der Stange mit der Feder?

Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Andreas
Moderator



Haben ist besser als Brauchen !

Beiträge: 3017

User ist offline
  RE: Midikit Umbau Datum:08.03.12 23:22 IP: gespeichert Moderator melden


antworten auf deine fragen - leider nein
aber ...
ich habe seinerzeit ein midikit gefahren
(liegt noch so im keller) mit einem doppel 40er weber vergaser ohne das ganze brimborium!
das ging ab!!!

allerdings erst als ein 02tii schrauber hand anlegte ...

macht das denn überhaupt sinn mit dem solex ?
komm morgen vorbei - dann machen wir einen workshop <img src=http://www.forumcoder.de/images/smilies/smiley.gif border=0 alt='smile'>
__________________________________________________
Lamp in Lamp out
Andreas
CiC GT Passion
Mitglied im Dachverband
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:08.03.12 23:56 IP: gespeichert Moderator melden


Hallo Andreas,
ja super freut mich ....du kannst mir ja dann morgen bestimmt viel über deine Midikit Erfahrungen erzählen....da bin ich ja mal gespannt....der Rouven kommt doch auch, der fährt doch auch Midikit.
Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
morten
Mitglied

SH




Beiträge: 59

Geschlecht:
User ist offline
0  0  
  RE: Midikit Umbau Datum:12.03.12 21:02 IP: gespeichert Moderator melden


Und ? Was ist beim workshop raus gekommen?
Gruß Morten
P.S.: Beim 40ddh die Bedüsung:Hauptdüse 155
Luftkorrekturdüse 160
Leerlaufdüse 65/115
Pumpendüse 50
Lufttrichter 27,5
Zündzeitpunkt 6° v.OT
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Radnor
Admin





Beiträge: 2760

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:13.03.12 17:50 IP: gespeichert Moderator melden


Zitat
Beim 40ddh die Bedüsung:Hauptdüse 155
Luftkorrekturdüse 160
Leerlaufdüse 65/115
Pumpendüse 50
Lufttrichter 27,5
Zündzeitpunkt 6° v.OT


gut recherchiert
Diese Bestückung stimmt mit der Steinmetz Bestückungsliste überein und der Motor sollte damit schon mal gut laufen

Gruß Klaus
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:30.03.12 22:27 IP: gespeichert Moderator melden


Hallo zusammen,
ich kämpfe immer noch mit meinem Midikitumbau hier mal ein Zwischenbericht.
Hab inzwischen den Vergaser zigmal an und abgebaut und etliches probiert.
Zwischzeitlich nam er dann besser Gas an lief aber dann viel zu fett und hatte keinen runden Leerlauf mehr, qualmte schwarz ,Kerzen schwarz.
Hab denn den Vergaser mal auf der Technoclassica der Frau Annette Hue von IOZ gezeigt, ist ja wohl anerkannte Vergaserexpertin.
Sie konnte auch nix am Vergaser finden, meinte es könnte sein das die Schwimmerkammer überläuft oder der Benzindruck zu hoch ist.
Den Benzindruck konnte ich noch nicht messen (kein Manometer) , ich hab dann mal den Schwimmer etwas bearbeitet, dann lief er schonmal nicht mehr ganz so fett, qualmte nicht mehr so stark und hatte einen runden normalen Leerlauf aber dafür patschte er jetzt aus dem Auspuff und aus dem Lufttrichter beim gas
geben.
Dann hab ich jetzt mal größere Hauptdüsen eingebaut (150er), die Schwingelemente gegen Papierdichtungen getauscht und die Zündung etwas nach früh verstellt.
Erfolg?...na ja durchwachsen...er läuft halbwegs, nimmt besser Gas an...aber patscht immer noch wenn auch weniger....aber die Kerzen sind immer noch schwarz, obwohl das patschen doch angeblich auf zu magere Einstellung hindeuten soll .
Also so richtig toll ist es noch nicht, dabei wollte ich doch so gern am Sonntag zur Zeche Zollverein zum Saisonstart das Oldtimertreffen aber das sieht schlecht aus wenn mir morgen nicht noch was einfällt bzw ich irgenwie noch die richtige Einstellung finde.
Also wenn einem von euch noch was einfällt was ich versuchen kann....ich bin für jede Hilfe und Tips dankbar.

Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
morten
Mitglied

SH




Beiträge: 59

Geschlecht:
User ist offline
0  0  
  RE: Midikit Umbau Datum:31.03.12 12:13 IP: gespeichert Moderator melden


Hallo!
Man sollte schon die Oben angegebenen Düsen usw.als Grundbedüsung nehmen!
Gruß Morten

[Edit]: Dieser Eintrag wurde zuletzt von morten am 31.03.12 um 12:29 geändert
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
amigo
Mitglied





Beiträge: 67

Geschlecht:
User ist offline
  RE: Midikit Umbau Datum:04.04.12 21:04 IP: gespeichert Moderator melden


Hallo zusammen,
so...er läuft....habs geschafft.
Also ich bin jetzt ganz guter Dinge, Leerlauf sehr sauber, bringt Leistung, Kerzenbild gut noch leichtes bocken im Übergang aber das werd ich auch noch hinkriegen.
Aber jetzt sollte es natürlich auch noch eingetragen werden.
Fährt jemand von euch einen 2,0S mit Midikit und Solex 40er und kann mir eine Briefkopie schicken bzw. hat jemand Unterlagen von Steinmetz oder Irmscher....oder kann mir jemand einen Tüvprüfer oder Prüfstelle hier im Raum Ruhrgebiet nennen wo sowas schon mal eingetragen wurde?
Gruß
Hanno
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Antworten Bei Antworten benachrichtigen
Jumpmenü
Powered by Forennet.org v 1.5.2
© all rights reserved 2017
Forennet überträgt gerade kein komprimiertes HTML
Status: Sessionregister
Der Aufruf erzeugte 24 locale und 1 zentrale Queries.
Ladezeit 0.33 sec davon SQL: 0.01 sec.