Wir sind Umgezogen! Ab sofort findet Ihr das Forum unter http://www.opelgt.forennet.org
Sollte jemand Probleme haben sich im neuen Forum einzuloggen, bitte Email an: info@cyi-priewe.de bitte Benutzername angeben, danke
Das Opel GT Forum
Datum: 20.10.17 23:44
Willkommen Gast
HomeRegistrierenHilfeLogout

  Das Opel GT Forum
  Elektrik (Moderatoren: Manfred Wiards)
  Vorwiderstände Benzinpumpenrelais 2,0E
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
Radnor
Admin





Beiträge: 2760

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:03.05.12 22:04 IP: gespeichert Moderator melden


Zitat
Du, hier im Forum gibt´s PN (persönliche Nachrichten) oder auch PM (personal messages).
Da musste mal reinschauen. Hab Dir jede Woche eine geschickt - ohne Antwort <img src=http://www.forumcoder.de/images/smilies/smiley.gif border=0 alt=´smile´>


keine Ahnung wo Du die hingeschickt hast aber von Dir ging bis heute keine weitere Nachricht ein...

Aber Du hast ja auch meine Tel. Nr. und Email Adresse...

Gruß Klaus

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Mike.S.
Mitglied

71106 Magstadt




Beiträge: 280

User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:03.05.12 22:46 IP: gespeichert Moderator melden


Also ICH hab sie an Dich geschickt, wohin die Forumselektrik hier sie geschickt hat, weiß ich nicht.
Angeblich zu Dir:

Empfänger Subjekt Datum
Radnor Kabelterror 25.04.12 19:34
Radnor kabel 19.04.12 21:55

Vor 23.00 komme ich z.Z. kaum nach Hause, und um
die Zeit ruf' ich niemand mehr an. Gehört sich nicht.
Deine Adresse / Email habe ich leider nicht.
Auch über Deine Forums ID kann man keine Email senden.
El Dorado
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Ackaturbo*
Mitglied

Berlin


Immer mit der Ruhe...

Beiträge: 737

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:03.05.12 22:51 IP: gespeichert Moderator melden


Zitat
(...) Deine Adresse / Email habe ich leider nicht. (...)
Klick mal auf Email oder Profil am unteren Rand des Beitrags. Da steht sie dann.
Gruß Marcus

Das bin ich: Ich heiße Marcus und will nur mal Tach sagen...

Das ist der GT: Historie eines Berliners

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Mike.S.
Mitglied

71106 Magstadt




Beiträge: 280

User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:06.05.12 13:39 IP: gespeichert Moderator melden


Gestern konnte ich ihn auf Achse nach Hause bringen. Waren schon massive Schäden, drei Experten hat's gebraucht. Jetronic Relais kaputt, Steuergerät kaputt, eine Kabelverbindung verschmorrt, drei andere oxidiert, amateurhafte Verkabelungen, Luftmengenmesserverkabelung schadhaft und noch einiges mehr. Es kamen einige abenteuerliche Elektrikgeschichten zutage. Obwohl der gute Vorbesitzer 1991 17,000 DM in die Restaurierung investiert hat (davon ca. 5000.- in Motorumbau 2,0E + komplett neue Elektrik) wurde da rumgepfuscht, dass es dem Teufel graust. Ich habe nie was dran gemacht und viel Glück gehabt, dass er 12 Jahre bei mir im Dauereinsatz durchgehalten hat. Aber jetzt war Ende der Fahnenstange. Zündkontaktschalter ist auch im Eimer (Starterknopf, aber kein Entlastungsrelais), Zündung geht zwar an aber MOtor geht nicht mehr aus beim Schlüsselrumdrehen.
Hab viel gelernt die letzten Tage.
El Dorado
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Mike.S.
Mitglied

71106 Magstadt




Beiträge: 280

User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:07.05.12 16:05 IP: gespeichert Moderator melden


Die Elektrik bleibt eine Baustelle.
Jetzt habe ich den neuen Zündkontaktschalter mal ausserhalb der Lenksäule zum testen montiert. Nix war's. Es liegt nicht am Schalter. Motor ist nicht abzuschalten. Er geht auch nicht aus, wenn ich den Stecker vom Zündkontaktschalterkabel am Sicherungskasten abziehe. Motor geht nur aus, wenn ich 15+ an der Zündspule abziehe.
<img src=http://www.forumcoder.de/images/smilies/huh.gif border=0 alt='häää?'>?
Bin sehr auf Eure Expertenkommentare gespannt.

Ich kratze den Kopf, aber es ergibt (für mich) keinen Sinn: wenn der Zündstromkreis hinter dem Sicherungskasten geschlossen wird (Zündung an), der Motor anspringt, wieso geht er danach nicht aus, wenn man den Stromkreis vor dem Sicherungskasten wieder unterbricht ?
Was passiert in diesem mysteriösen Sicherungskästchen. Welches niemand aufmachen will. Die werden schon wissen, warum.
El Dorado
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Vincent der Falke
Mitglied

Tann/Rhön


leben und leben lassen

Beiträge: 50

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 08:24 IP: gespeichert Moderator melden


Vieleicht weiß Catweazle Rat, (Lampe an,Lampe aus ,Lampe an,Lampe aus,Lampe an,Lampe aus...
Scherz muß auch mal sein,Ich glaube ,der einzige ,der durchblickt ist der verschwundene Manfred Wiards,Wir müssen Ihn suchen , finden und zu dir bringen,immerhin hat er es verzapft,.
Gruß Michael
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Ackaturbo*
Mitglied

Berlin


Immer mit der Ruhe...

Beiträge: 737

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 08:37 IP: gespeichert Moderator melden


Nee. Das wird auch nicht helfen.
So wie ich das hier rauslese ist das ein Kabelbaum von Manfred Wiards, der dann durch Mike´s Vorbesitzer gründlich umgestrickt wurde. Da wird Hilfe aus der Ferne nahezu unmöglich.

Fahr mit dem Auto zu einem der Ahnung von Elektrik hat! Angebote hast Du doch schon genug.

EDIT: Oder nimm Klaus´ Angebot an. Ein besseres wirst Du wohl kaum kriegen...
Und wegen dem selber zum Laufen bringen... Bleib dabei und lerne, denn sonst verbrennst Du nur noch mehr Zeit.

[Edit]: Dieser Eintrag wurde zuletzt von Ackaturbo* am 08.05.12 um 08:51 geändert
Gruß Marcus

Das bin ich: Ich heiße Marcus und will nur mal Tach sagen...

Das ist der GT: Historie eines Berliners

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Radnor
Admin





Beiträge: 2760

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 08:57 IP: gespeichert Moderator melden


Zitat
Ich glaube ,der einzige ,der durchblickt ist der verschwundene Manfred Wiards,Wir müssen Ihn suchen , finden und zu dir bringen,immerhin hat er es verzapft...


...nur weil Manfred offensichtlich den Kabelbaum geliefert hat, hat er garnichts "verzapft". Manfreds Kabelbäume sind über jeden Zweifel erhaben.

@Mike

Da Dein Motor irgendwie "wild" angeschlossen zu sein scheint und schon zig Leute sich daran versucht haben, würde ich Dir aus der Ferne zu folgendem raten:

Die Einspritzanlage ist an der einen Hälfte des Doppelrelais mit der Fahrzeugelektrik verbunden/angeschlossen. Im Einzelnen müssten das folgende Kabel sein: schwarz/rot, schwarz, grün, blau und rot. Nimm Dir jedes Kabel einzeln vor, klemme es am Doppelrelais ab und verfolge den Verlauf bis zu dem Punkt an welches es angeschlossen ist, sei es im Sicherungskasten oder sonstwo. Dort löst Du die Verbindung und entfernst das Kabel. Auf diese Art alle Kabel entfernen die auf das Doppelrelais gehen.

Jetzt ist es ein Leichtes die Einspritzanlage neu anzuschließen, dann sind zumindest motorseitig sämtliche Fehlerquellen ausgeschlossen

blau - ist die Plusleitung der Kraftstoffpumpe, bitte mit 15A absichern

grün - geht an den Minuspol (Klemme 1) der Zündspule

schwarz/rot - geht an den kleinen Anschluß am Anlasser (Klemme 50)

schwarz - geht an den Pluspol (Klemme 15) der Zündspule

rot - geht an Dauerplus, am besten direkt an den Pluspol der Batterie, bitte mit 30A absichern

Wie gesagt, letztendlich sind das nur die paar Kabel und wenn Du Dir etwas Zeit nimmst und nach obigen Plan vorgehst, kannst Du nichts verkehrt machen und der Motor läuft.

Gruß Klaus

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Manfred Wiards
Moderator

26556 Westerholt




Beiträge: 219

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 10:11 IP: gespeichert Moderator melden


Hallo,
bekomme gerade einen Hinweis, dass es ein größeres Elektrikproblem gibt.
Wie schon erwähnt, bin ich sehr selten im Forum. Hat aber nicht den Grund, dass ich mich nicht mit euch unterhalten mag, eher berufliche, persönliche Gründe. Zeitmangel, unabkömmlich in einem ganz anderen Bereich. Soll jetzt auch nicht weiter ausgeführt werden. Nur so viel, wegen diverser Gerüchte: es geht mir gut und ich bin nicht pleite und auch nicht vor der Steuer geflüchtet……

Elektrik:

Ich habe den Bericht gerade quer gelesen: Oh oh….
Erst einmal, Wenn das Foto des Sicherungskasten von Beitrag 12 oder 13 aus Mike seinem GT ist, davon gehe ich mal aus, da kann ich keine Elektrik von mir erkennen. In den Jahren 1988/89 habe ich eine Handvoll Kabelbäume für Bekannte und erste Kunden mit den Baumarktkabelschuhen wieder instandgesetzt. Danach gab es nur schwarz isolierte Kabelschuhe. Ganze Anlagen von mir haben immer verlötete Blechpakete an der Sicherungsleiste.
Ich vermute, hier wurde eine alte Anlage selbst vom Kunden instandgesetzt und es wurde ein Motorbaum von mir eingesetzt. Den kann ich auf dem Foto allerdings auch nicht erkennen.
Mike, kannst Du evtl. noch ein paar Fotos machen und einstellen oder mir schicken: m.wiards ätt t-online.de

Elektrikproblem:
Ein Benzinpumpenrelais kann nicht immer wieder “duchbrennen“ durch Falschanschluss o.ä.
Es sind, wie glaube ich Andreas schon schrieb, nur 12 Volt im Fahrzeug, die kann das Relais immer aushalten. Wenn das Relais einen Kurzschluss schaltet, dann kommt eine Sicherung oder es schmort an einer alten Klemme.
Foto:
gelbes Kabel: das soll kein Dauerplus o.ä. drauf sein, das ist die Sicherung für Armaturenbeleuchtung und Kennzeichenbeleuchtung.
Sicherung 3 scheint nicht belegt. Da ist normal ein schwarzes Kabel drauf, in meinen (alten) Unterlagen habe ich da die Zündungplusleitung für das Benzinpumpenrelais vorgesehen.

Benzinpumpenrelais:
Benötigt folgende Versorgung:
Masse: normal braunes Kabel, kann aus dem L-jetronikbaum kommen, kann auch direkt auf Masse neben dem Relais gehen.

1. Dauerplus: dickes rotes Kabel, ohne Sicherung, vom Sicherungskasten, M5 Schrauben in der Sicherungsleiste

2. Dauerplus: dünnes rotes Kabel, mit fliegender Sicherung, vom Sicherungskasten, M5 Schrauben in der Sicherungsleiste

Zündungsplus: schwarzes Kabel, in alten Unterlagen von mir: 3. Sicherung Relaisseite, ist dann über die Sicherung abgesichert, ist sicher, kann aber beim defekt der Sicherung zum Motorstop kommen. Später: 3. Sicherung Fahrerseite, dann ohne Absicherung, da hängt auch die Zündung dran. Wenn Sicherung 3 in Ordnung, dann ist die Funktion die Gleiche.

Anlassersignal: nennt sich Klemme 50, Farbe schwarz-rot, vom Sicherungskasten weißer Stecker von der Lenksäule. “Sagt“ dem B-pumpenrelais: es wird gestartet, B-pumpe laufen lassen. Geht zur Not auch ohne, sonst könnte man das Fahrzeug ja nicht anschleppen. Dann wird durch die geöffnete Luftklappe im Luftmengenmesser ein Kontakt geschlossen und das B-pumpenrelais zieht an.

Benzinpumpenleitung: bei mir immer blau, direkt zur Benzinpumpe, bei einzelnen Motorbäumen durch den Anwender gelöst, bei kompletten Anlagen, durch den Sicherungskasten in den hinteren Lampenkabelbaum bis in den hinteren Fahrzeugbereich.

Je nach Einspitzkabelbaumausführung wird die Klemme1 (Zündimpuls) im Bereich B-pumpenrelais, oder im Bereich Einspritzcomputer der Anlage zugeführt.
Die Klemme 1 ist aber nur für den Computer. Nur die LE-Jetronik mit dem kleinen B-pumpenrelais hat die Kl. 1 auch am B-pumpenrelais.


Generelle Anschlussweise einer Einspritzanlage:
Es wurde m.E. im Text erwähnt, dass die Einspritzanlage im Motorraum zu verkabeln sei. Das kann man machen, dann muss man nicht an den Sicherungskasten. Sieht aber nicht schön aus. Dann liegen einzelne Leitungen zum Anlasser, Zündungsplus liegt eh nicht im Motorraum. An der Zündspule liegt nur Zündungsplus über ein Widerstandskabel!, dass kann, muss aber nicht funktionieren. Außerdem bewirkt jede zusätzliche Last an dem Widerstandskabel (ob Relais oder Leerlaufabschaltventil bei Vergaserfahrzeugen) einen zusätzlichen Spannungsabfall und die Zündspule hat weniger Spannung, damit weniger Leistung. Da gehört nichts dran.
Also muss man doch zum Sicherungskasten.

Nur Benzinpumpe mit Plus zu versorgen reicht nicht zum Motorlauf. Es wird vom B-pumpenrelais folgendes geschaltet.

- Im ersten Stecker am Benzinpumpenrelais (da sind die oben erwähnten Leitungen drin) muss die Leitung zur Benzinpumpe Spannung haben.
- In zweiten Stecker auf dem Benzinpumpenrelais ist ein dickes rotes Kabel, das versorgt die Vorwiderstände, da muss Spannung drauf sein
- In zweiten Stecker auf dem Benzinpumpenrelais ist ein weißes Kabel, Aufschrift “4“ falls noch drauf. Das versorgt den Einspitzcomputer, da muss Spannung drauf sein.

Wenn diese Leitungen einzeln mit Plus versorgt werden, dann läuft der Motor, wenn sonst alles in Ordnung ist.

Motor geht nicht mehr aus:
Da wird u. U. auf die Zündungsplusleitung Spannung gegeben, wenn das B-pumpenrelais anzieht. Wenn Zündungsplus und Dauerplus verbunden wären, dann wäre die Zündung (Öl- u. Batterieleuchte) immer an. Scheint wohl nicht so zu sein, wäre sonst erwähnt worden.

Vorwiderstände: Die sind selten bis nie kaputt. Wenn, dann ist das transparente Kabel an den Klemmstellen direkt an den Widerständen abgebrochen. Das sieht man aber.

Diese Elektrik braucht sicherlich einen Fachmann vor Ort. Ich hoffe meine Ausführungen können weiterhelfen.
Für Fragen stehe ich gerne zur Verfügung.
Auch nach 20 Jahren ist der Support inklusive.

Viel Erfolg und einen schönen Sommer mit dem GT wünscht

Manfred

fahre keinen GT mehr….. habe aber wieder etwas sportliches in der Garage stehen, nur MB W124 Cabrio war doch etwas langweilig….






[Edit]: Dieser Eintrag wurde zuletzt von Manfred Wiards am 08.05.12 um 11:22 geändert
Manfred Wiards
OPEL GT Kabelvertrieb
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Kirsten
Mitglied





Beiträge: 93

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 11:52 IP: gespeichert Moderator melden


Hallo Manfred Wiards

Es gehört zwar nicht hier her aber du hast diese nicht isolierten Kabelschuhe erwähnt.

Kannst du einen Hersteller empfehlen?
Ich stecke die auf, ziehe sie wieder ab, und sie halten nicht mehr mit der alten Kraft.
Dieses Problem haben die "Baumarktkabelschuhe" nicht.
Das sieht aber nicht schön aus.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Vincent der Falke
Mitglied

Tann/Rhön


leben und leben lassen

Beiträge: 50

Geschlecht:
User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:08.05.12 11:54 IP: gespeichert Moderator melden


Hallo Radnor,verzapft ist schon richtig,wenn Manfred es gemacht hätte.Ich habe meinen Kabelbaum auch von Manfred,einen schönen Gruß an Ihn ,früher habe ich in Münster gewohnt und hieß Michael Berg ,vor meiner Heirat und Umzug.Nun ist wohl einiges berichtigt von Mister Kabelbaum Himself und das war unser Ansinnen.
Auch von mir einen schönen Sommer
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Mike.S.
Mitglied

71106 Magstadt




Beiträge: 280

User ist offline
  RE: Vorwiderstände Benzinpumpenrelais 2,0E Datum:15.05.12 17:13 IP: gespeichert Moderator melden


Dank der Hilfe von der Schwäbischen Alb läuft er ja wieder. Wird schon durchhalten bis zum Saisonende, dann kommt das ganz Gemurks raus und ein neuer Motor / Getriebe rein.

Wer da wann was installiert hat ist natürlich nicht nachzuvollziehen. Der Wagen wurde 1990 'restauriert' (USA Re-import) und auf 2.0E umgebaut. Ein Club-Vize aus dem Raum Minden hat ihn dann ein paar Jahre gefahren. Wer ihn so fürchterlich runtergeritten hat - ich weiß es nicht. Er war in einem erbärmlichen Zustand, als ich ihn nur 9 Jahre später kaufte. Aber ob an der Elektrik nach 1990 was verändert wurde, weiß ich natürlich nicht.
Manfred, vielleicht hast Du ja noch alte Unterlagen. Kundennummer 2102-65 (Mai / August 1990), ich habe Rechnungen von Dir für 5 Kabelbäume (Motor / Heizung / Scheibenw. / Lampen vo + hi). 'Restauriert' hat ihn eine Firma in Münster, wahrscheinlich haben die die Kabelbäume von Dir zugschickt bekommen und 'verbaut'.
El Dorado
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Seiten(3) «1 2 [3] »
Antworten Bei Antworten benachrichtigen
Jumpmenü
Powered by Forennet.org v 1.5.2
© all rights reserved 2017
Forennet überträgt gerade kein komprimiertes HTML
Status: Sessionregister
Der Aufruf erzeugte 24 locale und 1 zentrale Queries.
Ladezeit 0.17 sec davon SQL: 0.09 sec.