Wir sind Umgezogen! Ab sofort findet Ihr das Forum unter http://www.opelgt.forennet.org
Sollte jemand Probleme haben sich im neuen Forum einzuloggen, bitte Email an: info@cyi-priewe.de bitte Benutzername angeben, danke
Das Opel GT Forum
Datum: 17.12.17 07:01
Willkommen Gast
HomeRegistrierenHilfeLogout

  Das Opel GT Forum
  Elektrik (Moderatoren: Manfred Wiards)
  Fernlicht verweigert, Lenkstockschalter gibt keine Masse
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:19.07.10 22:19 IP: gespeichert Moderator melden


Nabend,

habe eine Frage zum Fernlicht, GT Bj. 1969.

Bei meinem Auto geht neuerdings das Fernlicht nicht mehr.
Nach Einbau des neuen Kabelbaumes ging alles einwandfrei, doch bei der letzten Ausfahrt fiel mir auf, daß das Abblendlicht geht, das Fernlicht jedoch nicht.

Beim 69er wird das Abblendlicht ja vom Microschalter angezündet. Das geht soweit, nur kriege ich jetzt das sogenannte Abblendrelais (Nr. 6 im Handbuch Schaltplan) nicht mehr zum Umschalten.

Nun die Frage für Fortgeschrittene:
Das Abblendrelais müßte man doch mit an dem grünen Kabel "S" angelegter Masse "stromstoßen" und kippen lassen. Dann sollte das Fernlicht leuchten und wenn wieder Masse an dem grünen Kabel angelegt wird, wirds wieder gestoßen.

Wenn ich den Schaltplan also richtig verstanden habe, dann sollte das grüne Kabel an "S" Masse führen, wenn der Lenkstockschalter gezogen wird.

Stimmt das?
Habe ich den Schaltplan soweit richtig verstanden?

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
IZ GT33
Mitglied

Itzehoe


4 Jahre GT sind noch nicht genug

Beiträge: 1327

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:19.07.10 22:23 IP: gespeichert Moderator melden


Hast du daran gedacht die Masse an der Lenksäule zu remontieren?
Gruß,Tim

Ich schreibe immer meine eigene Meinung.Man möge mir verzeihen.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:19.07.10 23:09 IP: gespeichert Moderator melden


Nabend,

ja, die masseführenden Verbindungen sind ok.

Man könnte wohl den Lenkstockschalter umgehen, wenn man am grünen Kabel am Relais Masse anlegt, aber da wollte ich erstmal eine zweite Meinung dazu.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Andreas
Moderator



Haben ist besser als Brauchen !

Beiträge: 3017

User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:19.07.10 23:43 IP: gespeichert Moderator melden


nabend

richtig....

klackt denn dein relais ?

sowohl fernlicht (lichthupe) als auch scheibenwaschpumpe werden über massekontakt geschaltet .... (am lenkstock)

beachte aber, das dass relais 6 erst das relais 9 schalten muß zwecks lichthupe unten.
und erst wenn du den abblendlichtschalter betätigst bekommen oben über relais 7 die scheinwerfer saft für lichthupe bzw fernlicht.

das hängt jetzt wieder mit den microschaltern zusammen, bei den 68/69 geht m.w. auch die lichthupe in den oberen scheinwerfern auch bei eingeklappten scheinwerfern (ist schon spät...)

mir ist mal passiert, das dieses relais 6 (das ist doch das mit dieser kugelschreiberrastmechanik drinnen)sich "verrastet" hatte so dass nie beide fernscheinwerfer - also oben und unten - gleichzeitig an waren.
aber das ist evtl eine andere geschichte

[Edit]: Dieser Eintrag wurde zuletzt von Andreas am 20.07.10 um 00:01 geändert
__________________________________________________
Lamp in Lamp out
Andreas
CiC GT Passion
Mitglied im Dachverband
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:19.07.10 23:58 IP: gespeichert Moderator melden


Nabend Andreas,

nun, also führt das grüne Kabel wohl wirklich "Masse bei Bedarf".
Das Relais 6, das so schön fett aufgedruckt "12 Volt" stehen hat, habe ich geprüft.
Das würde funktionieren, das schaltet einwandfrei.
Auch das probehalber eingebaute Neuteil, das ich eigentlich gegen rote Gurte hätte tauschen wollen, funktioniert einwandfrei, nur erzeugte auch Dieses kein gleißend helles Licht.

Somit ist wohl davon auszugehen, daß der Lenkstockschalter kaputt ist.

Kommt mir ein bischen plötzlich der Defekt, beim letzten Mal gings noch gut.
Letzte Chance wäre also, wenn das rote Kabel von Relais 6 keinen Druck hätte. Da hab ich nicht gemessen, fällt mir grad ein.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Andreas
Moderator



Haben ist besser als Brauchen !

Beiträge: 3017

User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:20.07.10 00:02 IP: gespeichert Moderator melden


mist, zeitgleich
siehe meine geänderte ausführung der mail....

auch möchte ich nochmal auf iz´s ausführungen erwähnen - saubere masse am lenksdingsbums ?
nicht immer einfach ....

hast du denn eine elektrische waschpumpe drinnen ?
geht die denn?


[Edit]: Dieser Eintrag wurde zuletzt von Andreas am 20.07.10 um 00:11 geändert
__________________________________________________
Lamp in Lamp out
Andreas
CiC GT Passion
Mitglied im Dachverband
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:20.07.10 09:23 IP: gespeichert Moderator melden


NMorgen,

ja, beim 69er hupt das Licht auch bei geschlossenen Deckeln.
Das ging auch so, bis neulich.

Lenkermasse müßte passen, weil die Spritzipumpe, die Blinker und die Hupe auch funktionieren.

Das Relais selbst habe ich ausgetauscht und auch mit dem Ladegerät mal probiert.
Was ich allerdings vergessen habe, ist, daß ich dem grünen Draht einfach mal parallel Masse gegeben habe.
Dann müßte es ja schalten, sofern der rote Draht Strom hat.

Und ich habe vergessen, die Fernlichtmasse mal durchzupiepsen.

Mach ich heut abend mal.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Andreas
Moderator



Haben ist besser als Brauchen !

Beiträge: 3017

User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:20.07.10 09:44 IP: gespeichert Moderator melden


moin

nochmal: klickt den dein relais ?

zieh doch mal das grüne kabel vom relais ab und klemme ein (schwaches) leuchtmittel an und lege es auf plus bzw dein rotes kabel
danach lichthupen.
gehts?
__________________________________________________
Lamp in Lamp out
Andreas
CiC GT Passion
Mitglied im Dachverband
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:20.07.10 10:33 IP: gespeichert Moderator melden


Nein, das Relais klickt nicht.
Das Relais klickte allerdings, als ich es ausgebaut mit dem Ladegerät geschaltet habe. Da gings.
Somit schließe ich das Relais selbst aus.

Das mit dem grünen Kabel und Masse bei Bedarf habe ich erst nach dem zweiten Erleuchtungsbier auf der Couch geschnallt, darum habe ich es noch nicht praktisch erprobt.
Es wäre ja auch möglich, einen Draht vom grünen Kabel am Relais auf Masse zu halten und dann müßte das Relais ja was tun.

Tuts dann was, liegt der Fehler weiter oben, tuts nix, kann nur noch Rot keinen Saft haben oder ein Wunder vorliegen.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:20.07.10 22:06 IP: gespeichert Moderator melden


Also, weiter gehts mit der Fehlersuche.

Das Relais ist definitiv in Ordnung.
Wenn ich das grüne Kabel abziehe und einen Draht vom Kontakt "S" (da wo das grüne Kabel draufsteckt) auf Masse halte, dann schaltet das Relais auf Fernlicht um.

Also liegt der Fehler im grünen Draht.

Der grüne Draht geht von "S" zur schwarzen Buchse seitlich im Sicherungskasten. In den Kontakt oben links, von außen gesehen.
Dort wechselt aber die Kabelfarbe und es geht ein braun-weißer Draht in die Lenksäule.

Wenn ich den braun-weißen Draht bis "S" mit dem Multimeter auf Diodenstellung brücke, dann piepsts auch.
Also kann der Fehler nur weiter oben in der Lenksäule sein.

Interessant finde ich, daß der braun-weiße Draht im Schaltplan der Lenksäule für die Spritzipumpe zu sein scheint, während im Schaltplan der grüne Draht bis zum Lenkstockschalter gehen sollte.

Das tuts bei mir aber nicht. Der grüne Draht ist an den Kontaktknopf für die Spritzipumpe angeschlossen, der braunweiße wäre der Stromstoß für das Abblendrelais.

Hier wäre es nicht schlecht, wenn Manfred mal was dazu sagen könnte.
Möglicherweise hat ein Vorgänger da zwei Drähte vertauscht?

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Opel-GT-73
Mitglied

Wiesbaden




Beiträge: 1978

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:21.07.10 22:12 IP: gespeichert Moderator melden


Ist bei mir auch so, der Lenkstockschalter hat einen schlechten kontakt. Hin und wieder geht es mal und öfter mal nicht. Hab mir einen kleinen taster unter das A-Brett gebaut der den Lenkstockschalter umgeht und direkt das Relais schaltet.
Gruß
Stephan
Hompage: http://sh.opelGT.org
Mailto: Stephan@opelGT.org



Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:24.07.10 18:24 IP: gespeichert Moderator melden


Nabend,

soderle, jetzt hab ichs repariert.

Der Lenkstockschalter hat in der Tat das braun-weiße Kabel zum Abblendrelais (also Masse bei Bedarf) und das grüne Kabel zur Spritzipumpe.
Komisch, Schaltplan sagt genau das Gegenteil.

Aber das Ganze lies sich reparieren.
Man muß "nur" von der Hupenknopfseite ziemlich viel Kleinkram rausräumen, eine springende Kugel überlisten und dann kann man das abgebrochene Kabel wieder dranlöten.
Bilderstory folgt.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Rip
Mitglied

A2013 Göllersdorf


Die gewonnene Erfahrung steigt mit dem Wert des zerstörten Gegenstandes

Beiträge: 1651

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 00:12 IP: gespeichert Moderator melden


Hi Jürgen!

Gibt es schon eine Bildgeschichte?

Ich habe gerade auch das Problem, dass ich nach der Demontage und Wiedermontage des Instrumentenboards keinen Strom auf das Fernlichtrelais bekomme. Es klackt nicht. Das ist mir noch nie passiert, hab nichts anders gemacht als sonst immer.
Da ich gerade deinen Thread gefunden habe, muss noch ein paar deiner Spuren nachprüfen um zu sehen, wo ich mich mit meinem Problem einreihe.

Hab auch einen Reservekasten von dem ich im Falle was tauschen könnte. Welches Relais ist wofür - falls man das so vom Bild weg überhaupt über die beiden rechten sagen kann?


[Edit]: Dieser Eintrag wurde zuletzt von Rip am 06.09.10 um 00:14 geändert
Gruß
Peter
GT-Stammtisch Saar/Pfalz
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Rudi Rüssel
Mitglied

Kaiserslautern




Beiträge: 1709

Geschlecht:
User ist offline
0  0  
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 08:58 IP: gespeichert Moderator melden


Hallo Peter,
das Relais mit dem Kunststoffstecker ist das Weitstrahlerrelais ist im Schaltplan auch mit der "9" eingezeichnet.

Wolfgang
-------------------------------------------------



*www.gtstammtisch.de*



Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 09:16 IP: gespeichert Moderator melden


Hallo,

ja, Bilderstory gibts.
Hier:
http://www.ingbilly.de/pages/gt1900.html#wartungsliste

Bei mir war aber das Kabel am Blinkerhebel abgebrochen.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Andreas
Moderator



Haben ist besser als Brauchen !

Beiträge: 3017

User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 09:42 IP: gespeichert Moderator melden


.....unfassbar


gibts eine gentlich mal eine dvd von deiner homepage ?
jürgen offline sozusagen ??
__________________________________________________
Lamp in Lamp out
Andreas
CiC GT Passion
Mitglied im Dachverband
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Rip
Mitglied

A2013 Göllersdorf


Die gewonnene Erfahrung steigt mit dem Wert des zerstörten Gegenstandes

Beiträge: 1651

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 14:15 IP: gespeichert Moderator melden


Zitat
das Relais mit dem Kunststoffstecker ist das Weitstrahlerrelais ist im Schaltplan auch mit der \"9\" eingezeichnet.


Dann ist das linke Fernlicht und das 2. von links Abblendlicht?

Ich werde einmal systematisch wie Jürgen vorgehen, wobei mir der "elektrische Hintergrund" fehlt. Hoffentlich ist mein Fehler geringer als der von Jürgen. Die Bildstory ist übrigens super! Genau so etwas braucht man zum Arbeiten, wenn man so etwas noch nie gemacht hat.
Meine Hochachtung, Jürgen!
Da ich immer nur am Wochenende 2-3 Stunden Zeit habe, kann es etwas dauern bis ich wieder Fragen habe
Danke erstmals an euch.
Gruß
Peter
GT-Stammtisch Saar/Pfalz
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 19:19 IP: gespeichert Moderator melden


Nabend,

also, wenn das Relais beim Ziehen des Fernlichthebels nicht klackt, sollten nur zwei Drähte dafür verantwortlich zu machen sein.

Der rote Draht auf dem zweiten Relais führt das, was wir Nichtelektriker landläufig als "Dauerstrom" bezeichnen und der grüne Draht ist der Massekontakt, der über den Lenkstockschalter geschlossen wird.

Nun könntest Du einfach mit der Prüflampe hergehen und mal auf den roten Draht bzw. dessen Stecker halten (zweites Ende der Lampe auf Masse) und sehen, obs Lamperl brennt.
Wenn ja, dann die Prüflampe zwischen den roten und grünen Draht stecken und mit dem Licht hupen.
Wenn dann auch das Lamperl brennt, dann hats nichts mit den Drähten zu tun, sondern liegt am Relais.

Viel Erfolg.
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
baker
Mitglied

Nähe Regensburg


You don\'t need to fear the 200HP below the seat, you need to fear the one donkey sitting on top of it

Beiträge: 1784

Geschlecht:
User ist offline
0  0  
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 19:43 IP: gespeichert Moderator melden


Seit der Instandsetzung des Zündkontaktschalters hat meiner ein ähnliches Symptom :

Fernlicht brennt dauernd und das Abblenden hat keine Funktion... vermute mal die identische Ursache.
Gruß Stephan
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Juergen
Mitglied



Rost ist ein Arschloch

Beiträge: 1140

Geschlecht:
User ist offline
  RE: Fernlicht verweigert, Lenkstockschalter gibt keine Masse Datum:06.09.10 21:20 IP: gespeichert Moderator melden


Stefan, probier das mal mit der Prüflampe oder schau mal in Fahrtrichtung vor dem Blinkerschalter in die Lenksäule, ob Du da das Kabel rumhängen siehst.

Grüße
Jürgen
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Seiten(2) «[1] 2 »
Antworten Bei Antworten benachrichtigen
Jumpmenü
Powered by Forennet.org v 1.5.2
© all rights reserved 2017
Forennet überträgt gerade kein komprimiertes HTML
Status: Sessionregister
Der Aufruf erzeugte 24 locale und 1 zentrale Queries.
Ladezeit 0.15 sec davon SQL: 0.10 sec.