Wir sind Umgezogen! Ab sofort findet Ihr das Forum unter http://www.opelgt.forennet.org
Sollte jemand Probleme haben sich im neuen Forum einzuloggen, bitte Email an: info@cyi-priewe.de bitte Benutzername angeben, danke
Das Opel GT Forum
Datum: 22.10.17 23:14
Willkommen Gast
HomeRegistrierenHilfeLogout

  Das Opel GT Forum
  Elektrik (Moderatoren: Manfred Wiards)
  Benzinpumpe pumpt nicht
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
tcp91
Mitglied





Beiträge: 36

Geschlecht:
User ist offline
  Benzinpumpe pumpt nicht Datum:27.10.08 16:49 IP: gespeichert Moderator melden


Hi kann mir jemand sagen wo und wie die Benzinpumpe angeschlossen wird und wo ich evtl. messen kann ob sie Strom bekommt. Habe zwar schon Skizzen und Schaltpläne hier gefunden aber irgendwie find ich die "Bauteile" und die Kabelführungen nicht.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
GT-Yeo
Mitglied

Nettetal


Nicht einmal Fliegen ist schöner !

Beiträge: 1851

Geschlecht:
User ist offline
  RE: Benzinpumpe pumpt nicht Datum:29.10.08 08:07 IP: gespeichert Moderator melden


Beschreib doch mal genauer was du bisher gemacht hast.

Ob Strom ankommt ist ja ganz easy - du hast an der Benzinpumpe 2 Kabelschuhe - dort kannst du als aller erstes ja prüfen ob Strom ankommt, wenn du die Zündung eingeschaltet hast - sollte dies nicht der Fall sein werden wir weiterschauen.

Ich denke mal soweit wirst du mit der Verkabelung ja gekommen sein, oder ?

Gruß
Rouven
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Jose
Mitglied

Hannover




Beiträge: 64

User ist offline
0  0  
  RE: Benzinpumpe pumpt nicht Datum:29.10.08 10:24 IP: gespeichert Moderator melden


Hallo,

bei eingeschalteter Zündung, liegt bei der L oder LE-Jetronik an der Benzinpumpe noch keine Spannung an!

Das ist erst bei der Betätigung des Anlassers(Klemme 50) der Fall. Danach beziehungsweise während des Startvorgangs übernimmt, im Falle der L-Jetronik,
die Stauklappe im LLM die Ansteuerung des Benzinpumpenrelais.
Bei der LE-Jetronik und deren Nachfolgern hat das Benzinpumpenrelais eine Drehzahlerkennung über Klemme 1 der Zündung.

Tipp: Zu Prüfzwecken ist der einfachste Weg das Benzinpumpenrelais zu überbrücken.
Wenn bei einer L-Jetronik gerade kein Luftfilter montiert ist kann man auch einfach (bei eingeschalteter Zündung) gegen die Stauklappe drücken.
Das Betriebsgeräusch der B.Pumpe sollte dann deutlich hörbar sein.
In den meisten Fällen liegt der Fehler in der Ansteuerung des B.Pumpenrelais oder am Relais selber.
Erst nach dieser Prüfung macht es Sinn sich unters Auto zu werfen und direkt an B.Pumpe zu messen.

Gruss, Jose

Edit: Rechtschreibfehler korrigiert





[Edit]: Dieser Eintrag wurde zuletzt von Jose am 30.10.08 um 20:34 geändert
Deutscher Signaturmeister 2001-2007, Signatur des Jahres Award 2002, 2004, 2005-2008, Ehrenmitglied der Signaturgilde, Träger des goldenen Signaturverdienstkreuzes mit gekreuzten Drosselklappen und Diamanten, First Class Member of \"World-wide Hall of Fame of Signatures\"

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
GT-Yeo
Mitglied

Nettetal


Nicht einmal Fliegen ist schöner !

Beiträge: 1851

Geschlecht:
User ist offline
  RE: Benzinpumpe pumpt nicht Datum:29.10.08 21:50 IP: gespeichert Moderator melden


Wenn bei Zündung kein Strom anliegen soll - wieso läuft die Benzinpumpe hin und wieder denn kurz an - baut Druck auf - wenn man die Zündung betätigt ?

Gruß
Rouven
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Jose
Mitglied

Hannover




Beiträge: 64

User ist offline
0  0  
  RE: Benzinpumpe pumpt nicht Datum:30.10.08 20:37 IP: gespeichert Moderator melden


Hallo Rouven,

Bei eingeschalteter Zündung wird die B.Pumpe nicht permanent mit Strom versorgt.

Das die Benzinpumpe wie Du schreibst, zum Druckaufbau „hin und wieder kurz anläuft“
würde ich nicht gerade als hilfreiches/verwertbares Signal zur Fehlersuche betrachten zumal der L-Jetronik nicht über diese Funktionalität verfügt.

Gruss, José



Deutscher Signaturmeister 2001-2007, Signatur des Jahres Award 2002, 2004, 2005-2008, Ehrenmitglied der Signaturgilde, Träger des goldenen Signaturverdienstkreuzes mit gekreuzten Drosselklappen und Diamanten, First Class Member of \"World-wide Hall of Fame of Signatures\"

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Stephan Feldkamp
Mitglied

Heilbronx


Kommt Zeit, kommt Hubraum.

Beiträge: 807

Geschlecht:
User ist offline
0  0  
  RE: Benzinpumpe pumpt nicht Datum:31.10.08 00:13 IP: gespeichert Moderator melden


ich weiß nicht genau, in welchem motor die pumpe eingebaut sein soll. steht das noch irgendwo in nem anderen thread oder bin ich blind?

prüfen kannst du sie erstmal auch, indem du erstmal zwei kabel an die pumpe hältst und mit der batterie verbindest (+ und -).
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht ändern Nachricht löschen
Antworten Bei Antworten benachrichtigen
Jumpmenü
Powered by Forennet.org v 1.5.2
© all rights reserved 2017
Forennet überträgt gerade kein komprimiertes HTML
Status: Sessionregister
Der Aufruf erzeugte 25 locale und 1 zentrale Queries.
Ladezeit 0.31 sec davon SQL: 0.01 sec.